Results 1 to 20 of 20

Thread: weird load readings in ecu flash. help?

  1. #1

    weird load readings in ecu flash. help?

    question for any ecu flash savvy users.
    I updated ecuflash a while ago and noticed that on my fuel and timing maps the last 5 load always from, low to high, to high to low, every time i close the program. no mater how many times i change and save it.
    Attached Images Attached Images

  2. #2
    also i seem to remember that before the x and y elements were both 25. now it always goes to 30x25. every time i close the map.
    Attached Images Attached Images

  3. #3
    The 30x25 resolution is your last 5 load points and values reverting back to what they are in the pictures even though you correct and save it is not.

    Do other roms behave the same way or only that one?
    Are you pointed at the correct Metadata folder?
    If so, get a virgin definition for that rom and reopen...see how it looks.

    worst case you may have a corrupted file or need a fresh re-install of OpenEcu.


  4. #4
    yea, i have not kept myself up to date with the ecu flash stuff on evom in a few years, feeling a bit rusty. last i left off i had switched roms. currently I am running the - TephraMOD-96530706-v7 - omni 4bar,3 port bc.
    car is a 05 RS.
    I am sure you have a custom batch you use but, if you don't mind what do you recommend as a base rom? for that year.

  5. #5
    Are you pointed at the correct Metadata folder?

    could you further explain this? thanks.

  6. #6
    ok so my issue was, i like to use the 3d graph tool and when i updated ecu flash that graph got squeezed horizontally and i couldent use it any more. s resized it to 25x25 which gave me a nice clear 3d graph, re scaled the map and thought i was good. till next time i went to make some changes, i was like wtf?
    so i just re scaled the last 5 load cells and saved it. and it seems to be taking.
    so my last question is. is there any way to resize the box to see the 3d map properly?

  7. #7
    Its easy to make a small change in the software that has a large global impact. I do recall there being a problem with the 3D graph when upgrading to 1.44 but Im almost positive they came out with a revision to fix that.


  8. #8
    Hmm. Ok, I guess I will try down loading and re installing ecu flash, to see if that fixes the issue.

  9. #9
    Could you point me to where I need to look to change the 3d map size?

  10. #10
    After some more research, looks like the latest version only fixes a couple of other bugs in the initial 1.44 release but not the 3D problem. All you can do is keep an eye out for the next update.

  11. #11
    Evo Specialist HMatt's Avatar
    Join Date
    Apr 2009
    2005 AS Evo VIII MR, 2010 GG Outlander GT
    You have the most interesting problems.
    "Many thanks to the Prius... For using less fuel so I have more to BURN!"
    "I slick back my hair, you know the Devil's in there"
    --from Elephants by Them Crooked Vultures
    "I am a fever, I ain't born typical"
    --from U R A Fever by The Kills

    My Deliciously White Trash Website: You know you wanna click on it!

  12. #12
    Canyon Racer evo_jfa's Avatar
    Join Date
    Oct 2010
    Evo IX MR - 2G Eclipse GST -3G Eclipse (Sold)
    Sir, Still gaining knowledge. I sent you a PM a few weeks ago. I hope see you my friend...


    JFA EVO 9 MR - Track and Mountain Yeah

  13. #13
    Quote Originally Posted by HMatt View Post
    You have the most interesting problems.

    I know, right... Btw, I still never figured out my afr reading issue in evoscan. Which I need to update, but lost my password along time ago, so now I also have to pay for it again :/

  14. #14
    I promise my next thread will be something like. What BOV and turbo timer I should get??.. Lol

  15. #15
    Quote Originally Posted by amaev05 View Post
    I know, right... Btw, I still never figured out my afr reading issue in evoscan. Which I need to update, but lost my password along time ago, so now I also have to pay for it again :/
    Just go to the evoscan website and click on the "forgot serial number" link and they will send you a new one to update and activate. Unless youre saying you forgot the password tot he actual email account you used to sign up for evoscan with.

  16. #16
    yea, tried it. said they have my email.

  17. #17
    If you never received the email then just open a support ticket and they will take care of you. Might take them a couple of days to respond but it will happen.

  18. #18
    ive done that once before with no results, i just sent another ticket request, i will see how that one goes.
    oh well guess i will have to deal with no 3d graph. as you can see that map after it changes looks way way sketchy.

  19. #19
    Still waiting for a response from them. I have sent log files. And copys of ecu flash v1.0 thru v2.6. Still no response back.........

  20. #20
    Any one have a email for hamish? Its been 8 days and multiple attempts with the "support ticket". And no response.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts