Results 1 to 17 of 17

Thread: Buzzing Vibration past 4K RPM

  1. #1

    Buzzing Vibration past 4K RPM

    Hi,

    I've posted this on evom and I have yet to hear back from someone who has experienced an Evo 9 with balance shaft out of time. I got the car from a dealer in Illinois with the following mods:


    • Buschur 2.3 Stroker
    • HKS 272 Cams
    • BBK Blue Full Turbo
    • Exedy Twin Disk Clutch
    • K&N Intake
    • Precision 1000CC injectors
    • Walbro 450
    • K&N Intake
    • ETS Intercooler


    Now I'm leaning towards the problem is due to the balance shaft, oil pump being out of phase. Howver, because it's supposedly a 2.3L stroker engine, I doubt whoever built it left the balance shaft in it. It's not one of those cases where I went to get the timing belt changed and all of a sudden I heard this sound. I clearly know very little about the history of this car, and it's proving already to be a headache.

    Here is a video of it: Caution: Video is loud! The vibration is more of a sound (I can't recall feeling too much of the vibration) and it gets worse with higher RPMs. In the video, you will notice just how bad it gets once it reaches past 6k RPM. I just want to know if anyone else have heard anything like this and it ended up being the Balance Shaft.

    My other theory is that the block isn't built at all and does have a balance shaft that is out of time.

    https://youtu.be/hrOUNO6zKCU
    Last edited by youra6; 02-01-2016 at 08:58 PM.

  2. #2
    Canyon Racer phillies23's Avatar
    Join Date
    Jun 2008
    Posts
    1,102
    Cars
    RS Evolution IX Rally Red
    What kinda of exhaust do you have ?

  3. #3
    Quote Originally Posted by phillies23 View Post
    What kinda of exhaust do you have ?
    Believe its a Buschur DP with a Magnaflow catback. The dealership claimed they heard no such noise when it was in their possession. They did get it retuned at a Chicago shop I've never heard of. I would assume if the tuner had any knowledge of Evos he would have stopped the tune if the heard the noise.

  4. #4
    Moderator


    EvoIX007's Avatar
    Join Date
    Nov 2009
    Location
    805 SoCal
    Posts
    4,084
    Cars
    06 EB Evo IX GSR / 18 Type R
    Exhaust leak?

  5. #5
    SoCalEvo.net Shop


    Mike W's Avatar
    Join Date
    Dec 2003
    Location
    RRE
    Posts
    3,221
    A balance shaft out of phase makes a horrible vibrations at 4K and worse as the RPM gets higher. But you know that. And most built motors don't get balance shafts. But you already know that. So the big question is does your motor have balance shafts or not. No one knows. There is one way to check. Look :-) And while looking, and if it has balance shafts, see if it is set correctly. And if it does not have balance shafts, then the motor is just horribly balanced. The fix would be to rebuild it balanced better. Either way, someone that knows 4G63s needs to wade into your timing belt cover.

    Mike W

  6. #6
    Quote Originally Posted by EvoIX007 View Post
    Exhaust leak?
    You know, I don't think I had ever thought of that. It is possible but I didn't think exhaust leak could make those kinds of sounds.

  7. #7
    Quote Originally Posted by Mike W View Post
    A balance shaft out of phase makes a horrible vibrations at 4K and worse as the RPM gets higher. But you know that. And most built motors don't get balance shafts. But you already know that. So the big question is does your motor have balance shafts or not. No one knows. There is one way to check. Look :-) And while looking, and if it has balance shafts, see if it is set correctly. And if it does not have balance shafts, then the motor is just horribly balanced. The fix would be to rebuild it balanced better. Either way, someone that knows 4G63s needs to wade into your timing belt cover.

    Mike W
    Thank you for your input. I was afraid that might be a possible issue. At this point I hope to god it does have a balance shaft so the issue can be resolved quickly.

    If a motor is not balanced, how much of a rebuild are we talking here? The motor would have to be pulled and it does sound like a very expensive fix. What are miscues that allows someone to drop a unbalanced motor?

    This dealership SCREWED me big time.

  8. #8
    Canyon Racer evo_jfa's Avatar
    Join Date
    Oct 2010
    Posts
    1,242
    Cars
    Evo IX MR - 2G Eclipse GST -3G Eclipse (Sold)
    Quote Originally Posted by Mike W View Post
    ... And most built motors don't get balance shafts. ...

    Mike W
    Mike, Does a RRE 2.3 motor have a balance shaft deleted?

  9. #9
    Canyon Racer evo_jfa's Avatar
    Join Date
    Oct 2010
    Posts
    1,242
    Cars
    Evo IX MR - 2G Eclipse GST -3G Eclipse (Sold)
    I already watched the video.. I notice the vibration on high revs. I thinking of balanced shaft not in the right position. I only changed timing belt on my 2G (4G63). According to the tutorial that I followed, shaft should be on mark rotating the shaft and let it rotate alone. It should stopped close to the mark.

    In case the shaft is deleted. I think there is no other solution to remove the motor. Did you check oil for debris?

  10. #10
    Quote Originally Posted by evo_jfa View Post
    I already watched the video.. I notice the vibration on high revs. I thinking of balanced shaft not in the right position. I only changed timing belt on my 2G (4G63). According to the tutorial that I followed, shaft should be on mark rotating the shaft and let it rotate alone. It should stopped close to the mark.

    In case the shaft is deleted. I think there is no other solution to remove the motor. Did you check oil for debris?
    Thank you for your response.

    As in metal shavings in the oil (from the engine internals)? I do not believe there are any debris in there, checked my oil several times and found nothing of the sort.

  11. #11
    I NEED 21 INCHES Midnightevo04's Avatar
    Join Date
    Oct 2012
    Location
    Lake Arrowhead Ca
    Posts
    961
    Cars
    04 tarmac black ssl
    cut open the oil filter and see if there are metal shavings if so then i would go and take it to a reputable evo shop (Massimo Power, Tuning tech, Kt Motoring, Road Race) they should all be able to figure out what the issue is. Just as Mike said make sure all the notches line up in the timing belt area. It is kind of a bitch to take off the cover but look for a diy.

  12. #12
    SoCalEvo.net Shop


    Mike W's Avatar
    Join Date
    Dec 2003
    Location
    RRE
    Posts
    3,221
    We never build any motors with balance shafts. Without balance shafts the 4G63 vibrates like any other 4 cylinder motor in the world without balance shafts. With balance shafts in out of phase, they make this horrible noise and vibration past 4k rpm.

    If your motor has no balance shafts and is vibrating that bad then it is not a Buschur motor. It would be some backyard motor.

    The notch on the oil pump sprocket can line up and the balance shaft can be in phase, then the next rotation it lines up and it is out of phase. Out, in, out, in... whoever does it needs to know their 4G63 motors well. There is more to it than lining up the marks. With an average Joe mechanic working on it there is a 50/50 chance of it being correct. You: "Dude, I think you forked up the balance shafts, it vibrates horrible now" Average Joe Mechanic: "No way brah, I lined up all the marks, look! They are all lined up" But it is still wrong and vibrating. You wouldnt be the first 4G63 owner to have that conversation and wont be the last.

    A short block from anyone does not come with or with out balance shafts. That is up to whoever takes the motor from a short block to a full running motor to do or not do. And to do or not do correctly.

    Your oil filter would be trapping any metal shavings. You would see the early signs of impending doom by cutting open the oil filter and having a look inside.

    Regardless of all the internet conjecturing, the first step from here is for someone that knows 4G63s to have a peak inside the lower timing cover area.

    You bought it like this? Ouch.

    Mike W

  13. #13
    Quote Originally Posted by Mike W View Post
    We never build any motors with balance shafts. Without balance shafts the 4G63 vibrates like any other 4 cylinder motor in the world without balance shafts. With balance shafts in out of phase, they make this horrible noise and vibration past 4k rpm.

    If your motor has no balance shafts and is vibrating that bad then it is not a Buschur motor. It would be some backyard motor.

    The notch on the oil pump sprocket can line up and the balance shaft can be in phase, then the next rotation it lines up and it is out of phase. Out, in, out, in... whoever does it needs to know their 4G63 motors well. There is more to it than lining up the marks. With an average Joe mechanic working on it there is a 50/50 chance of it being correct. You: "Dude, I think you forked up the balance shafts, it vibrates horrible now" Average Joe Mechanic: "No way brah, I lined up all the marks, look! They are all lined up" But it is still wrong and vibrating. You wouldnt be the first 4G63 owner to have that conversation and wont be the last.

    A short block from anyone does not come with or with out balance shafts. That is up to whoever takes the motor from a short block to a full running motor to do or not do. And to do or not do correctly.

    Your oil filter would be trapping any metal shavings. You would see the early signs of impending doom by cutting open the oil filter and having a look inside.

    Regardless of all the internet conjecturing, the first step from here is for someone that knows 4G63s to have a peak inside the lower timing cover area.

    You bought it like this? Ouch.

    Mike W
    Thank you for your insight. I unfortunately don't live in Cali (currently in Colorado) and tbh I dont think there are good Evo tuners/mechanics who work here.

  14. #14
    SoCalEvo.net Shop


    Mike W's Avatar
    Join Date
    Dec 2003
    Location
    RRE
    Posts
    3,221
    Colorado is a big place. You do have Jacks Transmission in Colorado Springs. Despite the name, they do motor work too.

    Mike W

  15. #15
    Just an update if anyone cares, ended up my car had no balance shaft but the crank pulley was starting to go. After replacing that, it resolved the issue.

  16. #16
    Canyon Racer evo_jfa's Avatar
    Join Date
    Oct 2010
    Posts
    1,242
    Cars
    Evo IX MR - 2G Eclipse GST -3G Eclipse (Sold)
    ^ great news... You got lucky

  17. #17
    Quote Originally Posted by evo_jfa View Post
    ^ great news... You got lucky
    Oh I definitely am, beats getting the motor rebuilt any day of the week.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •